将門Web

周が日々仕事であちこち歩いたり、友人や家族と話した中で感じたことを発信しています。

Tag:WYSIWYGエディタ

bbb98cf2.jpg

 私のこのブログで、周の雑読備忘録 が以前には、紹介するときに、アマゾンの画像が出ていました。ところが、livedoor ナレッジに以下のような質問をしましたように

WYSIWYGエディタについての質問です
 WYSIWYGエディタでは、前にはできていたアマゾン等のボタンがなくなり、本の紹介をするときに画像がUPできなくなってしまいました。これを以前のようにUPするのにはどうしたらいいのでしょうか。
2007-12-16 08:43の質問

ボタンが表示されない(以前はできていました)ようになり、画像がだせないようになりました。それで、livedoor ナレッジでもいい解答がでないで、仕方ないので、デジカメで直接撮りました私の画像をUPしていたわけです。
 でも今解決しました。
 なぜだかは判らないのですが、私のブログの管理画面では、WYSIWYGエディタのボタンは表示されないのですが、そのあたりをマウスでさわりますと、どうやら各ボタンがそこには在るようです。それでさぐり当てれば大丈夫なようです。
 こうなると、これは私のパソコンだけの問題点のようです。そうすると、「ああ、こうすればいいのかなあ」と少し思いつきました。
 それで、でも過去の私の「周の雑読備忘録」の昨年12月半ばくらいからのは、これから暇なときに、アマゾンの画像をUPしてまいります。そして、もともとの私の撮った画像は、その下のほうにでも移動します。
 そしてlivedoor ナレッジでは解決した旨のUPをします。ただし、でかけますので、またあとでになります。

続きを読む

0617c5dd.jpg 実は マガジン将門第383号発刊 へのコメント の2 のときに 吉本さんは、「人間力を忘れないでくれよな」と言っています。というのに、文字に色がつかないで困りました。

   最初は画像もUPできませんでした。いや、書いた内容の簡単な訂正もできません。だからもう全部削除してまた書き直してUPしたりしたので、マガジン将門第383号発刊 へのコメント とかなり時間が空いているようですが、もともとは実はほぼ時間をおかずUPしたものでした。
 でもできないので、さらに試しに 「WYSIWYGエディタについての質問です」をlivedoor ナレッジにUPしたのですが  をUPしました。文章を私の質問と答えを交互に色別けしてUPするのですが、やはり昨夜はまったくこの文字に色をつけることはできませんでした。
 それで今の状態のは、朝起きてからできたものです。どうやら回復したのかなあ、と少し安心しました。
 こんな事態は始めてのことでした。でも私の「livedoor ナレッジに質問した」こともまだ解決されないので、困っています。いくつもの本は、私の撮った画像では少々綺麗じゃないのですね。それと、興味を持ってくれた方が手に入れるのも、アマゾンにつながっていないと、できないのです。

続きを読む

d6c56eb9.jpg

 どうしても判らないので、困っていまして、つぎのような質問をしました。

WYSIWYGエディタについての質問です
 WYSIWYGエディタでは、前にはできていたアマゾン等のボタンがなくなり、本の紹介をするときに画像がUPできなくなってしまいました。これを以前のようにUPするのにはどうしたらいいのでしょうか。

 これにたいして、BLUEPIXYさんから、次の回答がありました。

 カスタマイズ管理からブログの設定でアフィリエイトの設定でボタンを追加(アフィリエイトの選択でチェックし保存)します。

 それで私がさらにUPしました。

回答いただきましてありがとうございます。ただ、何も変化ないのです。

>カスタマイズ管理からブログの設定でアフィリエイトの設定でボタンを追加(アフィリエイトの選択でチェックし保存)します。

 これはやってみましたが、「WYSIWYGエディタ」の画面は、何の変化もありません。困り果てています。

 さらにBLUEPIXYさんからの回答です。

そうですか、、
私の環境はIE6ですが、アマゾンのボタンの追加ができ、「WYSIWYGエディタ」の画面で使用できました(回答時)。
他の人の回答が付けばいいですね。

 もうこれで困り果てました。もうどうにも解決しようがないのです。
 もし判る方がいたら教えていただけますか。

続きを読む

1b841787.jpg

 livedoorブログでのリンクのことで目森一喜さんから、以下のコメントがありました。

1. Posted by 目森一喜    2007年08月04日 00:30
 ちゃんと書かないで失礼しました。
 私のブログもライブドアです。もちろん、そこで確かめた上での書き込みです。
「'」とは別の問題があるように思います。

2. Posted by 目森一喜    2007年08月04日 00:38
 これだとどうでしょうか?
<a href=http://kumie.livedoor.biz/>Kumie'sBlog ≪女性と仕事≫</a>
 投稿用のエディタでリンクを作成してみたものです。「”」をつけてありません。

 ええと、やっぱりできないのです。Kumie'sBlog ≪女性と仕事≫だとリンクできません。「WYSIWYGエディタ(WinIE、Firefoxのみ)」だと駄目だということなんでしょうか。それともできるということなのかなあ。
 もう判らないことがこうしていくつも出てきます。

続きを読む

↑このページのトップヘ